r0.5 Win10 Compatability?

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
r0.5 Win10 Compatability?
#1
Hey Josh, thanks for all your hard work!

I'm the new technician for Heather Read's Lab, replacing Mike Jacobs who I'm sure you've talked to plenty in the past. We're looking to add two new machines to our paradigm and I wanted to iron out a few things before I get down to business. On the wiki, it has installation instructions for "PC (XP/Win7)." With Windows 7 being phased out over the next year or so (SAD!), I was curious if the bpod (we have r0.5s) was compatible with later versions of windows? I don't see why it wouldn't, but I'd like to be sure before I format my two new computers.

Thanks a bunch!
Reply
#2
Hi Tim

Yes, hardware v0.5 is compatible with Win10. The latest push to the Gen2 repository includes some minor fixes that should make the UI render properly in Win10.

Please let me know if you find any bugs!

Much Thanks,
-Josh
Reply
#3
(08-25-2017, 12:31 AM)Josh Wrote: Hi Tim

Yes, hardware v0.5 is compatible with Win10. The latest push to the Gen2 repository includes some minor fixes that should make the UI render properly in Win10.

Please let me know if you find any bugs!

Much Thanks,
-Josh

Fantastic news, thanks Josh!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)